NUOVE DISCUSSIONI
DISCUSSIONI IN EVIDENZA
 ULTIME NEWS BMW
  

CIAO, CHE ASPETTI ? PARTECIPA AL FORUM BMWMANIA !!!

BENVENUTO SU BMWMANIA ! SE E' TUA INTENZIONE PARTECIPARE REGISTRATI AL FORUM E LEGGI IL REGOLAMENTO !


forniture detergenti pulizia FAP auto 

Comunicazione



Sponsor
forniture per tappezzieri auto vendita ecopelle pelle auto capote auto
forniture detergenti pulizia FAP auto 


 
Previous page | 1 | Next page
Vote | Print | Email Notification    
Author

[serie 1 e81 - 82 - 87 - 8] [E87 120i LCI] Da Alogeno a Xenon Originale Flickering

Last Update: 4/9/2024 10:22 AM
OFFLINE
Email User Profile
Registered in: 3/1/2024
Location: PADOVA
Gender: Male
nuova conoscenza
3/29/2024 8:03 AM
 
Modify
 
Delete
 
Quote

Ciao a tutti,

Sono ormai settimane che provo a montare i fari allo Xenon originali, modello postrestyling.
Ho acquistato dei connettori (kufatec) che vanno direttamente sugli originali per far accendere gli xeno, quindi senza fare modifiche ai cablaggi in teoria.
Ieri sera ho montato i fari e sembrava funzionare tutto (tranne gli abbaglianti che vanno connessi tramite un connettore apposito che va alla centralina), fin quando non ho acceso l'auto... Appena messo in moto i fari anabbaglianti hanno iniziato a flickerare all'infinito, mentre a motore spento e quadro acceso non mi danno alcun problema (spie a parte...).
Adesso non so cosa fare, è solo un problema di codifica o va cambiato anche interruttore luci?

Metto, per il momento, in secondo piano l'istallazione dei sensori livellamento che ho intenzione di montare appena riesco a far funzionare il tutto.
Fortunatamente ho già il lavafari di serie (l'auto è una versione estera).

AIUTO, mi trovo con i fari montati e praticamente posso accendere solo le luci di posizione.

[Edited by Francesco Esposito 3/29/2024 8:06 AM]

Per leggere gli altri messaggi devi essere iscritto al forum!
Log In
Username o Email
Password
Accedi con:

Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Rispondi e carica immagini
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]
Richiesta chiarimenti su aggiunta porta USB per E91 (2 posts, agg.: 11/21/2013 6:30 PM)
Feed | Forum | Album | Users | Search | Log In | Register | Admin | Regolamento | Privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 4:11 AM. : Printable | Mobile - © 2000-2024 www.freeforumzone.com